您的位置:首页 >聚焦 >

通达信成交量强弱比指标公式怎样使用?

{使用说明:红色代表买量,绿色是卖量。看对比就知道当天多空力度。在多头趋势成立后,每当量柱冲破均量线,且买方大优,则此时出现黄色量能力度线时,配合高昂的获利比例,就是可能的买点到来。等力度线扎破量能柱或力度线消失时,就是卖点。震荡期时,黄色量能力度线超出量能柱大概率是假突破,无视即可。}

{成交量}

成交量:VOL,VOLSTICK;

{预计量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORFFFF00;}

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE

卖盘:-IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

净买:(买盘-卖盘),COLORYELLOW,NODRAW;

换手率:HSL,COLORWHITE,NODRAW;

累计10日换手:SUM(换手率,10),NODRAW;

{绿色柱子}

STICKLINE(VOL>0,VOL,0,3,0),COLOR005500;

{红色柱子}

STICKLINE(买盘>0,0,买盘,3,0),COLOR0000BB;

五周期量:MA(VOL,5),COLORWHITE,LINETHICK1;

十周期量:MA(VOL,10),COLORFFFF00,LINETHICK1;

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

MTIME:=MOD(FROMOPEN,TOTAL);

CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

MAC3:=MA(C,3);

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,0.1,0),COLORYELLOW;

通达信成交量强弱比指标公式

 

 

热门资讯

图片新闻